+ Responder Tema
Página 1 de 2 1 2 ÚltimoÚltimo
Resultados 1 al 10 de 15
  1. #1
    helpman está desconectado Aprendiendo
    Puntos: 605, Nivel: 12
    Nivel completado: 10%, Puntos requeridos para el siguiente Nivel: 45
    Actividad general: 37.0%
    Logros:
    3 meses registrado500 Puntos de Experiencia
    helpman va por un camino distinguido
    Fecha de Ingreso
    29 dic, 12
    Mensajes
    4
    Puntos
    605
    Nivel
    12
    Poder de Reputación
    0

    Predeterminado Movil chino i9300 con fallo en bootloader

    Muy buenas!
    Hace unos dias recibimos unos moviles chinos clones del i9300, y con uno de ellos teniamos algun problema que otro. Mi hermano, que se le olvido que era un clon, instalo a lo bestia el clockwork mod para el i9300, y ahora el telefono no arranca.
    Se ilumina la pantalla sin mostrar nada, y un led azul arriba parpadea 3 veces lentamente. luego, nada.

    Puedo entrar al recovery mode, pero no he conseguido ningun update.zip que le funcione, cuando no indica que no es un paquete ota valido da un error de con los checksum y tampoco instala nada.

    A ver si podeis alguno identificarlo y ver que rom tengo que meterle para arreglarlo...









    Si hace falta algun tipo de informacion que pueda obtener decidme como, que tengo otro a mano identico y que si funciona.

    (probe a hacer un backup de datos de usuario desde el recovery del que funciona, pero al meterselos al averiado me dice que hay error de checksum y se queda ahi...)


    ¿Encontró este post útil? Si | No

  2. #2
    helpman está desconectado Aprendiendo
    Puntos: 605, Nivel: 12
    Nivel completado: 10%, Puntos requeridos para el siguiente Nivel: 45
    Actividad general: 37.0%
    Logros:
    3 meses registrado500 Puntos de Experiencia
    helpman va por un camino distinguido
    Fecha de Ingreso
    29 dic, 12
    Mensajes
    4
    Puntos
    605
    Nivel
    12
    Poder de Reputación
    0

    Predeterminado

    detalles que he ido mirando del que funciona, por si sirven para localizarlo

    android 4.0.4
    cpu abi armeabi-v7a
    cpu abi2 armeabi
    hardware mt6575
    radio unknown
    board gt-i9300
    host nebula
    id imm76d
    model gt-i9300
    product galaxy s3

    external memory 2,06gb
    total ram 470mb

    cpu armv7 processor rev 10 (v7I)
    hardware mt6575
    revision 65fb8a00
    serial 00000000000 (all zeroes)
    frequency 1ghz

    screen res 540x960, 240dpi

    editado: podria ser este?
    http://www.fastcardtech.com/goods-76...GPS-WiFi-.html
    Última edición por helpman; 29/12/2012 a las 17:51


    ¿Encontró este post útil? Si | No

  3. #3
    helpman está desconectado Aprendiendo
    Puntos: 605, Nivel: 12
    Nivel completado: 10%, Puntos requeridos para el siguiente Nivel: 45
    Actividad general: 37.0%
    Logros:
    3 meses registrado500 Puntos de Experiencia
    helpman va por un camino distinguido
    Fecha de Ingreso
    29 dic, 12
    Mensajes
    4
    Puntos
    605
    Nivel
    12
    Poder de Reputación
    0

    Predeterminado

    vale, mas detalles...
    encuentro como moviles similares el GT-i9300 y el HDC S3 9300, asi que de perdidos al rio, me he bajado roms para ellos y he intentado usar el flash tools, pero aunque tengo instalados los drivers mediatek vcom cuando pulso en download y luego conecto el cable al telefono lo reconoce unos segundos (2 o 3) y se desconecta el dispositivo, asi que no puedo flashearle nada

    alguna idea?


    ¿Encontró este post útil? Si | No

  4. #4
    Avatar de ffesofian
    ffesofian está desconectado Usuario Experto
    Puntos: 4,444, Nivel: 42
    Nivel completado: 47%, Puntos requeridos para el siguiente Nivel: 106
    Actividad general: 45.0%
    Logros:
    Etiquetador de 2º NivelAtómico1000 Puntos de ExperienciaVeterano
    ffesofian va por un camino distinguido
    Fecha de Ingreso
    26 feb, 10
    Ubicación
    Baleares
    Mensajes
    363
    Puntos
    4,444
    Nivel
    42
    Poder de Reputación
    5

    Predeterminado

    Cita Iniciado por helpman Ver Mensaje
    vale, mas detalles...
    encuentro como moviles similares el GT-i9300 y el HDC S3 9300, asi que de perdidos al rio, me he bajado roms para ellos y he intentado usar el flash tools, pero aunque tengo instalados los drivers mediatek vcom cuando pulso en download y luego conecto el cable al telefono lo reconoce unos segundos (2 o 3) y se desconecta el dispositivo, asi que no puedo flashearle nada

    alguna idea?
    Hola, a mi parecer el movil no te arranca porque no reconoce el cklockword ya que no debe ser compatible.
    El flashtool va bien pero mejor utilizarlo para flashear solo partes de las roms, mejor utilizar el spmt que te hace una instalacion mas limpia.
    Luego tambien, esto bajo tu responsabilidad, podrias hacerle desde el recovery un wipe / hardreset para devolverlo a su estado original.
    Ah una cosa esta roteado?


    Enviado desde mi Android usando Tapatalk 2


    ¿Encontró este post útil? Si | No

  5. #5
    helpman está desconectado Aprendiendo
    Puntos: 605, Nivel: 12
    Nivel completado: 10%, Puntos requeridos para el siguiente Nivel: 45
    Actividad general: 37.0%
    Logros:
    3 meses registrado500 Puntos de Experiencia
    helpman va por un camino distinguido
    Fecha de Ingreso
    29 dic, 12
    Mensajes
    4
    Puntos
    605
    Nivel
    12
    Poder de Reputación
    0

    Predeterminado

    buenas de nuevo al final he conseguido que funcione... encontre un script en una pagina rusa para hacer un volcado de la rom, asi que se la saque entera al otro que tengo y la flashee con el flash tools... y ha vuelto a la vida.

    eso si, no consigo instalar algunas apps como el foursquare (play store dice que no es compatible con mi dispositivo) y estoy buscando algun build.prop con ics 4.1.1 para reemplazar el mio a ver si cuela...

    tampoco me deja instalar youtube. me pide que instale google play services, y si lo hago me dice que esa aplicacion no es compatible con otras aplicaciones que usan el mismo ide de usuario compartido ??????? alguna idea?


    ¿Encontró este post útil? Si | No

  6. #6
    quecon está desconectado Aprendiendo
    Puntos: 53, Nivel: 1
    Nivel completado: 6%, Puntos requeridos para el siguiente Nivel: 47
    Actividad general: 95.0%
    Logros:
    7 días registrados
    quecon va por un camino distinguido
    Fecha de Ingreso
    03 mar, 13
    Mensajes
    9
    Puntos
    53
    Nivel
    1
    Poder de Reputación
    0

    Predeterminado

    Hola mw podrias pasar el Flash Tool que has usado amigo, porque tengo el mismo modelo y tengo la rom original pero el flash tool me da este fallo BROM ERROR : S_BROM_CMD_STARTCMD_FAIL(2005), a ver si con usted uso no me sale ese fallo


    ¿Encontró este post útil? Si | No

  7. #7
    ploo está desconectado Aprendiendo
    Puntos: 682, Nivel: 13
    Nivel completado: 64%, Puntos requeridos para el siguiente Nivel: 18
    Actividad general: 0%
    Logros:
    Etiquetador de 2º Nivel3 meses registrado500 Puntos de Experiencia
    ploo va por un camino distinguido
    Fecha de Ingreso
    28 feb, 13
    Mensajes
    11
    Puntos
    682
    Nivel
    13
    Poder de Reputación
    0

    Predeterminado

    Yo tengo el mismo problema me lo podrias pasar?


    ¿Encontró este post útil? Si | No

  8. #8
    quecon está desconectado Aprendiendo
    Puntos: 53, Nivel: 1
    Nivel completado: 6%, Puntos requeridos para el siguiente Nivel: 47
    Actividad general: 95.0%
    Logros:
    7 días registrados
    quecon va por un camino distinguido
    Fecha de Ingreso
    03 mar, 13
    Mensajes
    9
    Puntos
    53
    Nivel
    1
    Poder de Reputación
    0

    Predeterminado

    Ploo que problemas tiene usted, yo es que el telefono no me pasa del logo del proncipio y el programa Flash Tool me da el error que menciono arriab


    ¿Encontró este post útil? Si | No

  9. #9
    diegonzalez13 está desconectado Aprendiendo
    Puntos: 14, Nivel: 1
    Nivel completado: 27%, Puntos requeridos para el siguiente Nivel: 36
    Actividad general: 16.0%
    diegonzalez13 va por un camino distinguido
    Fecha de Ingreso
    09 mar, 13
    Mensajes
    2
    Puntos
    14
    Nivel
    1
    Poder de Reputación
    0

    Predeterminado

    Hola, tengo el mismo problema. Por favro, podrias explicar con más detalle cómo lo solucionaste en tu caso y de dónde obtuviste los archivos para hacerlo?

    Muchas gracias


    ¿Encontró este post útil? Si | No

  10. #10
    quecon está desconectado Aprendiendo
    Puntos: 53, Nivel: 1
    Nivel completado: 6%, Puntos requeridos para el siguiente Nivel: 47
    Actividad general: 95.0%
    Logros:
    7 días registrados
    quecon va por un camino distinguido
    Fecha de Ingreso
    03 mar, 13
    Mensajes
    9
    Puntos
    53
    Nivel
    1
    Poder de Reputación
    0

    Predeterminado

    repito que yo no lop he solucionado, yo tambien estoy a la espera que cuelguen la rom y que si el amigo ffesofian me diga donde conseguir el spmt con algun manual para usarlo


    ¿Encontró este post útil? Si | No


 

Información de Tema

Usuarios Viendo este Tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

     

Temas Similares

  1. comprar replica i9300
    Por kaska9986 en el foro Comprar
    Respuestas: 0
    Último Mensaje: 17/11/2012, 19:56
  2. movil chino dual sim iphone chino 16 gb
    Por SHAMUS en el foro Moviles dual sim
    Respuestas: 1
    Último Mensaje: 16/11/2012, 09:17
  3. G8 Wildfire... Cómo se arranca en bootloader?
    Por JULCHA en el foro Windows Mobile
    Respuestas: 0
    Último Mensaje: 21/06/2011, 08:50
  4. Fallo Sciphone g15- no va bien 2 sim
    Por taichinesito en el foro Clones iPhone
    Respuestas: 0
    Último Mensaje: 27/08/2010, 00:25
  5. Fallo bluetooth
    Por johnnydj en el foro Clones Iphone
    Respuestas: 3
    Último Mensaje: 15/11/2009, 01:39

Etiquetas para este Tema

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
Powered by movileschinos™ Version 4.1.1
Copyright © 2014 Movileschinos.com All rights reserved.
La zona horaria es GMT +2. hora actual: 10:04 .

Search Engine Friendly URLs by vBSEO 3.6.0